Group manager

j ai fait un backup mais mon group manager de marche plus, j ai remis la meme config
pk ?

Quels sont les logs ?

Cordialement

voici les log
[7:18:20] [thread Server / INFO]: propriétés de chargement
[7:18:20] [thread Server / INFO]: type de jeu par défaut: SURVIE
[7:18:20] [thread Server / INFO]: Génération paire de clés
[7:18:20] [thread Server / INFO]: Démarrage serveur Minecraft sur *: 31807
[7:18:20] [thread Server / INFO]: Ce serveur exécute la version CraftBukkit git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks (MC: 1.7.2) (Mise en œuvre de la version 1.7 de l’API. 2-R0.3-SNAPSHOT)
[7:18:21] [Thread-6/INFO]: ----- Bukkit Auto Updater -----
[7:18:21] [Thread-6/INFO]: Il semble que vous utilisez une version de développement, lorsque vous avez spécifié dans bukkit.yml que vous préférez exécuter Recommandé Construit.
[7:18:21] [Thread-6/INFO]: Si vous souhaitez être tenu informé des nouveaux développement Créer presse, il est recommandé que vous changez «canal préféré» dans votre bukkit.yml à ‘dev’.
[7:18:21] [Thread-6/INFO]: Avec ce jeu, vous serez informé dès qu’une nouvelle version est disponible au téléchargement, afin que vous puissiez toujours garder à jour et fixer avec les derniers correctifs.
[7:18:21] [Thread-6/INFO]: Si vous souhaitez désactiver cet avertissement, il suffit de mettre 'suggérer canaux "à false dans bukkit.yml.
[7:18:21] [Thread-6/INFO]: -----------------------------
[7:18:21] [thread Server / INFO]: [GroupManager] Chargement v2.0 GroupManager (2.11.1) (Phoenix)
[7:18:21] [thread Server / INFO]: [WorldEdit] Chargement WorldEdit v5.5.8
[7:18:21] [thread Server / INFO]: [MinecraftMarket] Chargement v1.7 MinecraftMarket
[7:18:21] [thread Server / INFO]: [mcore] Chargement mcore v7.0.1
[7:18:21] [thread Server / INFO]: [FactionsChat] Chargement FactionsChat v1.4
[7:18:21] [thread Server / INFO]: [JSONAPI] Chargement JSONAPI v5.5.0
[7:18:21] [thread Server / INFO]: [Multiverse-Core] Chargement Multiverse-Core v2.4-B527
[7:18:21] [thread Server / INFO]: [Essentials] Essentials Chargement v2.12.2
[7:18:21] [thread Server / INFO]: [EssentialsProtect] Chargement v2.12.2 EssentialsProtect
[7:18:21] [thread Server / INFO]: [EssentialsSpawn] Chargement v2.12.2 EssentialsSpawn
[7:18:21] [thread Server / INFO]: [CreativeGates] CreativeGates Chargement v2.4.0
[7:18:21] [thread Server / INFO]: [EssentialsChat] Chargement EssentialsChat v2.12.2
[7:18:21] [thread Server / INFO]: [EssentialsAntiBuild] Chargement v2.12.2 EssentialsAntiBuild
[7:18:21] [thread Server / INFO]: [Factions] Factions Chargement v2.3.0
[7:18:21] [thread Server / INFO]: [mcore] Activation mcore v7.0.1
[7:18:21] [thread Server / INFO]: [mcore 7.0.1] === permettre le démarrage ===
[7:18:21] [thread Server / INFO]: [mcore 7.0.1]  § eSetup de SenderIdMixinDefault a  § § D11A SME.
[7:18:21] [thread Server / INFO]: [mcore 7.0.1] === permettre à un §  § acomplete e ( § pris d152ms § e) ===
[7:18:21] [thread Server / WARN]: **** serveur fonctionne en hors ligne / MODE SÛR!
[7:18:21] [thread Server / WARN]: Le serveur ne fera aucune tentative pour authentifier les noms d’utilisateur. Méfiez-vous.
[7:18:21] [thread Server / WARN]: Même si cela rend le jeu possible de jouer sans connexion internet, il ouvre aussi la possibilité pour les pirates de se connecter avec un nom d’utilisateur de leur choix.
[7:18:21] [thread Server / WARN]: Pour changer cela, réglez “online-mode” à “true” dans le fichier server.properties.
[7:18:21] [thread Server / INFO]: Préparation niveau “monde”
[7:18:21] [thread Server / INFO]: Préparation région de début de niveau 0 (Seed: -2666438615370801968)
[7:18:22] [thread Server / INFO]: Préparation région de début de niveau 1 (Seed: 8489559848177000561)
[7:18:23] [thread Server / INFO]: Préparation région de début de niveau 2 (Seed: 8489559848177000561)
[7:18:23] [thread Server / INFO]: [GroupManager] Activation v2.0 GroupManager (2.11.1) (Phoenix)
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - ================================ ===================
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - = ERROR REPORT DEPART - 2.0 (2.11.1) (Phoenix) =
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - ================================ ===================
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - === S’IL VOUS PLAÎT copier et coller le Error.log DE LA ==
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - = GroupManager dossier vers un DÉVELOPPEUR ESSENTIALS =
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - ================================ ===================
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - Le fichier suivant n’a pas pu passer sur l’analyseur.
plugins / GroupManager / mondes / monde / groups.yml
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - ================================ ===================
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - = rapport d’erreur = CLOS
[7:18:23] [thread Server / WARN]: GroupManager - GRAVES - ================================ ===================
[7:18:23] [thread Server / ERROR]: Une erreur s’est produite tout en permettant GroupManager v2.0 (2.11.1) (Phoenix) (Est-il à jour?)
java.lang.IllegalArgumentException: Le fichier suivant n’a pas pu passer sur l’analyseur.
plugins / GroupManager / mondes / monde / groups.yml
à org.anjocaido.groupmanager.GroupManager.onEnable (GroupManager.java: 238) ~ [:?]
à org.anjocaido.groupmanager.GroupManager.onEnable (GroupManager.java: 93) ~ [:?]
à org.bukkit.plugin.java.JavaPlugin.setEnabled (JavaPlugin.java: 250) ~ [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks ]
à org.bukkit.plugin.java.JavaPluginLoader.enablePlugin (JavaPluginLoader.java: 350) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à org.bukkit.plugin.SimplePluginManager.enablePlugin (SimplePluginManager.java: 384) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à org.bukkit.craftbukkit.v1_7_R1.CraftServer.loadPlugin (CraftServer.java: 299) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à org.bukkit.craftbukkit.v1_7_R1.CraftServer.enablePlugins (CraftServer.java: 281) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à net.minecraft.server.v1_7_R1.MinecraftServer.m (MinecraftServer.java: 342) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à net.minecraft.server.v1_7_R1.MinecraftServer.g (MinecraftServer.java: 319) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à net.minecraft.server.v1_7_R1.MinecraftServer.a (MinecraftServer.java: 275) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à net.minecraft.server.v1_7_R1.DedicatedServer.init (DedicatedServer.java: 175) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à net.minecraft.server.v1_7_R1.MinecraftServer.run (MinecraftServer.java: 424) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à net.minecraft.server.v1_7_R1.ThreadServerApplication.run (SourceFile: 617) [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
Causée par: java.lang.IllegalArgumentException: Le fichier suivant n’a pas pu passer sur l’analyseur.
plugins / GroupManager / mondes / monde / groups.yml
à org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups (WorldDataHolder.java: 496) ~ [:?]
à org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups (WorldDataHolder.java: 416) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld (WorldsHolder.java: 678) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld (WorldsHolder.java: 640) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialWorldLoading (WorldsHolder.java: 110) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialLoad (WorldsHolder.java: 100) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.resetWorldsHolder (WorldsHolder.java: 92) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder . (WorldsHolder.java: 59) ~ [:?]
à org.anjocaido.groupmanager.GroupManager.onEnable (GroupManager.java: 169) ~ [:?]
… 12 plus
Causée par: org.yaml.snakeyaml.reader.ReaderException: caractères spéciaux ne sont pas autorisés
à org.yaml.snakeyaml.reader.StreamReader.checkPrintable (StreamReader.java: 98) ~ [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks ]
à org.yaml.snakeyaml.reader.StreamReader.update (StreamReader.java: 191) ~ [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks ]
à org.yaml.snakeyaml.reader.StreamReader (StreamReader.java: 63). ~ [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f -b2999jnks]
à org.yaml.snakeyaml.Yaml.load (Yaml.java: 423) ~ [1.7.2-R0.3-2999.jar: git-Bukkit-1.7.2-R0.2-30-g88d138f-b2999jnks]
à org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups (WorldDataHolder.java: 491) ~ [:?]
à org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups (WorldDataHolder.java: 416) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld (WorldsHolder.java: 678) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld (WorldsHolder.java: 640) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialWorldLoading (WorldsHolder.java: 110) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialLoad (WorldsHolder.java: 100) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.resetWorldsHolder (WorldsHolder.java: 92) ~ [:?]
à org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder . (WorldsHolder.java: 59) ~ [:?]
à org.anjocaido.groupmanager.GroupManager.onEnable (GroupManager.java: 169) ~ [:?]
… 12 plus
[7:18:23] [thread Server / INFO]: [WorldEdit] Activation WorldEdit v5.5.8
[7:18:23] [thread Server / INFO]: WEPIF: Utilisation de l’API Bukkit autorisations.
[7:18:23] [thread Server / INFO]: [MinecraftMarket] Activation v1.7 MinecraftMarket
[7:18:23] [thread Server / INFO]: [MinecraftMarket] Utilisation intervalle: 90
[7:18:23] [thread Server / INFO]: [MinecraftMarket] clé API invalide! S’il vous plaît mettre la bonne clé dans config.yml et utiliser / mm reload pour recharger vos paramètres
[7:18:24] [thread Server / INFO]: [MinecraftMarket] Plugin permis
[7:18:24] [thread Server / INFO]: [FactionsChat] Activation FactionsChat v1.4
[7:18:24] [thread Server / INFO]: [FactionsChat] Activer le plugin dans le fichier config.yml!
[7:18:24] [thread Server / INFO]: [FactionsChat] Plugin a été activée!
[7:18:24] [thread Server / INFO]: [JSONAPI] Activation JSONAPI v5.5.0
[7:18:24] [thread Server / INFO]: [JSONAPI] journalisation dans le fichier: false
[7:18:24] [thread Server / INFO]: [JSONAPI] Connexion à la console: true
[7:18:24] [thread Server / INFO]: [JSONAPI] liste blanche IP = Aucun, toutes les demandes sont autorisés.
[7:18:24] [thread Server / INFO]: [JSONAPI] Vous n’avez pas installé Vault, vous ne pouvez pas utiliser des méthodes d’autorisation!
[7:18:24] [thread Server / INFO]: [JSONAPI] methods.json Loaded.
[7:18:24] [Thread-10/INFO]: [JSONAPI] En attendant 2000 secondes pour charger méthodes afin que tous les plugins autre charge …
[7:18:24] [Thread-10/INFO]: [JSONAPI] Toute demande en ce moment ne fonctionne pas …
[7:18:24] [thread Server / INFO]: [JSONAPI] Tenter d’utiliser le port 20059
[7:18:25] [thread Server / INFO]: [Multiverse-Core] Activation Multiverse-Core v2.4-B527
[7:18:25] [thread Server / INFO]: [Multiverse-Core] - Version 2.4-B527 (API v14) activé - par Rigby, fernferret, lithium3141 et principal -
[7:18:25] [thread Server / INFO]: [AllPay] - Version 10.0 - accroché dans Essentials économie pour Multiverse-Core v2.4-B527
[7:18:25] [thread Server / INFO]: [Multiverse-Core] Chargement World & Environnement - «monde» - Env: NORMAL - Type: NORMAL et semences: -2666438615370801968
[7:18:25] [thread Server / INFO]: [Multiverse-Core] Chargement World & Environnement - 'world_nether »- Env: PAYS - Type: NORMAL et semences: 8489559848177000561
[7:18:25] [thread Server / INFO]: [Multiverse-Core] Chargement World & Environnement - 'world_the_end »- Env: THE_END - Type: NORMAL et graines: 8489559848177000561
[7:18:25] [thread Server / INFO]: [Multiverse-Core] Chargement mondiale et paramètres - «faction» - Env: NORMAL - Type: NORMAL et graines: 8489559848177000561
[7:18:25] [thread Server / INFO]: Préparation région de départ pour le niveau 3 (Seed: 8489559848177000561)
[7:18:26] [thread Server / INFO]: [Multiverse-Core] Chargement mondiale et paramètres - «ressource» - Env: NORMAL - Type: NORMAL et graines: -8646563513001641390
[7:18:26] [thread Server / INFO]: Préparation région de début de niveau 4 (Seed: -8646563513001641390)
[7:18:26] [Thread-10/INFO]: [JSONAPI] Dynmap ne peut pas être chargé car il dépend d’un plugin qui n’est pas installé: «DYNMAP ’
[7:18:26] [Thread-10/INFO]: [JSONAPI] économie ne peut pas être chargé car il dépend d’un plugin qui n’est pas installé: «Vault»
[7:18:26] [Thread-10/INFO]: [JSONAPI] chat ne peut pas être chargé car il dépend d’un plugin qui n’est pas installé: «Vault»
[7:18:26] [Thread-10/INFO]: [JSONAPI] méthodes d’autorisation ne peuvent pas être chargés, car il dépend d’un plugin qui n’est pas installé: «Vault»
[7:18:26] [Thread-10/INFO]: [JSONAPI] Toolkit distance ne peut pas être chargé car il dépend d’un plugin qui n’est pas installé: «RemoteToolkitPlugin ’
[7:18:26] [Thread-10/INFO]: [JSONAPI] Dynmap ne peut pas être chargé car il dépend d’un plugin qui n’est pas installé: «DYNMAP ’
[7:18:26] [Thread-10/INFO]: [JSONAPI] Economie (voûte nécessaire) méthodes ne peuvent pas être chargés, car il dépend d’un plugin qui n’est pas installé: «Vault»
[7:18:26] [Thread-10/INFO]: [JSONAPI] méthodes Toolkit distants ne peuvent pas être chargés, car il dépend d’un plugin qui n’est pas installé: «RemoteToolkitPlugin ’
[7:18:26] [Thread-10/INFO]: [JSONAPI] 315 méthodes chargés en 7 espaces de noms.
[7:18:26] [Thread-10/INFO]: [JSONAPI] ------ [Les informations de connexion] -------
[7:18:26] [Thread-10/INFO]: [JSONAPI] JSON écoute du serveur sur 20059
[7:18:26] [Thread-10/INFO]: [JSONAPI] JSON flux d’écoute du serveur sur 20060
[7:18:26] [Thread-10/INFO]: [JSONAPI] JSON WebSocket flux d’écoute du serveur sur 20061
[7:18:26] [Thread-10/INFO]: [JSONAPI] active et l’écoute des demandes.
[7:18:26] [thread Server / INFO]: [Multiverse-Core] Chargement World & Environnement - 'ressource_nether »- Env: PAYS - Type: NORMAL et semences: -3155000717096224930
[7:18:26] [thread Server / INFO]: Préparation région de début de niveau 5 (Seed: -3155000717096224930)
[7:18:26] [Thread-10/INFO]: [JSONAPI] IP externe: 62.210.202.196
[7:18:27] [thread Server / INFO]: [Multiverse-Core] 6 - World (s) chargé.
[7:18:27] [thread Server / INFO]: [Essentials] Essentials Activation v2.12.2
[7:18:27] [thread Server / INFO]: Essentials: Utilisation des autorisations sur la base GroupManager.
[7:18:27] [thread Server / INFO]: [EssentialsProtect] Activation v2.12.2 EssentialsProtect
[7:18:27] [thread Server / INFO]: [EssentialsSpawn] Activation v2.12.2 EssentialsSpawn
[7:18:27] [thread Server / INFO]: [CreativeGates] CreativeGates Activation v2.4.0
[7:18:27] [thread Server / INFO]:??? [0; 36; 22m [[0; 36; 1mCreativeGates 2.4.0 [0; 36; 22m] [0; 33; 1m === permettre le démarrage ===? [m
[7:18:27] [thread Server / INFO]:??? [0; 36; 22m [[0; 36; 1mCreativeGates 2.4.0 [0; 36; 22m] [0; 33; 1m === ENABLE [0;? 32; 1mCOMPLETE [0;? 33; 1m (pris [0;? 35;? 1m88ms [0; 33; 1m)? === [m
[7:18:27] [thread Server / INFO]: [EssentialsChat] Activation EssentialsChat v2.12.2
[7:18:27] [thread Server / INFO]: [EssentialsAntiBuild] Activation v2.12.2 EssentialsAntiBuild
[7:18:27] [thread Server / INFO]: [Factions] Activation Factions v2.3.0
[7:18:27] [thread Server / INFO]:??? [0; 36; 22m [[0; 36; 1mFactions 2.3.0 [0; 36; 22m] [0; 33; 1m === permettre le démarrage ===? [m
[7:18:27] [thread Server / INFO]:??? [0; 36; 22m [[0; 36; 1mFactions 2.3.0 [0; 36; 22m] [0; 33; 1m === ENABLE [0;? 32; 1mCOMPLETE [0;? 33; 1m (pris [0;? 35;? 1m175ms [0; 33; 1m)? === [m
[7:18:27] [thread Server / INFO]: fichier des autorisations du serveur permissions.yml est vide, ignorant
[7:18:28] [thread Server / INFO]: Fait (6413 s)! Pour de l’aide, tapez “help” ou “?”
[7:18:28] [thread Server / INFO]: A partir statut GS4 auditeur
[7:18:28] [thread Server / INFO]: Démarrage à distance écoute de contrôle
[7:18:28] [Recherche d’écoute # 1/INFO]: Query fonctionnant sur 0.0.0.0:31809
[7:18:28] [RCON Listener # 2/INFO]: RCON fonctionnant sur 0.0.0.0:31808
[7:18:30] [Thread-10/INFO]: [JSONAPI] Port 20059 n’est pas correctement transmis.
[7:18:33] [Thread-10/INFO]: [JSONAPI] Port 20060 n’est pas correctement transmis.
[7:18:36] [Thread-10/INFO]: [JSONAPI] Port 20061 n’est pas correctement transmis.
[7:18:36] [Thread-10/INFO]: [JSONAPI] -------------------------------- -----
[7:18:40] [thread Server / INFO]: noam00 [/ 2.6.187.73:63257] connecté avec l’entité id 756 à ([faction] 298,20489352354656, 74,5, 164,50464508896516)

Le problème est corrigé vous aviez un accent étrange dans votre fichier de configuration.

ok mici