FTB infinity evolved

Bonjour,
Je viens tout juste de prendre un serveur à l’essai pour 12 heures, et j’ai installé la dernière version qu’on me permet (FTB infinity 1.12.4 minecraft 1.10.7) Mais je n’arrive pas à me connecter à mon serveur alors que j’ai la dernière version de FTB infinity evolved (2.5.0) Du coup, cela voudrait-il dire que BoxToPlay n’ont pas mit la dernière version de ce mod pack sur le site ou… ??

Merci !

Bonsoir,

Non, cela veut juste dire que tu as pris le mauvais Modpack :wink:
Il existe deux Modpack Infinity : - FTB Infinity (c’est celui que tu as installé sur ton serveur : http://puu.sh/pDgMZ/ed65a87602.jpg ) - FTB Infinity Evolved (c’est celui que tu as installé sur ton client), installe donc le bon Modpack sur BoxToPlay : http://puu.sh/pDgS7/017def0c04.jpg

Cordialement

Ha oui… ^^

Merci beaucoup !