Faction

bonjour j aimerai savoir comment faire pour que dans faction il faut claim pour pouvoir casser

Bonjour.

http://dev.bukkit.org/bukkit-plugins/factions/

[quote]Full Documentation for Players
Full Documentation for Server Owners
Full Documentation for Developers[/quote]

:wink:

oui j ai été ici mais je trouve pas vous pouver me dire la ligne car je comprend pas svp

up du jour

et je n arrive pas a desactiver les claim dans pour certaine map

Regarde si ce lien peut t’aider : http://www.planetminecraft.com/forums/disabling-factions-specific-world-t250197.html

on me la deja donne plusieur fois mais j arrive pas c pour metre les map survival et world

up du jour!

Il y a des commandes WorldGuard pour empêcher le claim dans des mondes , il me semble .

Cordialement

et quel sont les commande ?

Je ne retrouve plus les commandes mais quel est le problème avec la solution de Rubidium68 ?

Cordialement

ba je comprend pas
[hr]
j ai esseyer ça ne marche pas

Oui , fin cela me donne pas plus d’informations , peux tu le refaire ? Et me donner le fichier que tu as modifié pour voir si tu n’as pas fait une erreur .
Sinon après l’opération as tu rechargé le plugin : /f reload ?

Cordialement

[php]{
“aliasesF”: [
“f”
],
“taskPlayerPowerUpdateMinutes”: 1.0,
“taskPlayerDataRemoveMinutes”: 5.0,
“taskEconLandRewardMinutes”: 20.0,
“removePlayerDataWhenBanned”: true,
“removePlayerDataAfterInactiveDays”: 20.0,
“radiusClaimFailureLimit”: 9,
“radiusClaimRadiusLimit”: 5,
“chatSetFormat”: false,
“chatSetFormatAt”: “LOWEST”,
“chatSetFormatTo”: “<{factions_relcolor}§l{factions_roleprefix}§r{factions_relcolor}{factions_name|rp}§f%1$s> %2$s”,
“chatParseTags”: true,
“chatParseTagsAt”: “LOW”,
“herochatFactionName”: “Faction”,
“herochatFactionNick”: “F”,
“herochatFactionFormat”: “{color}[&l{nick}&r{color} &l{factions_roleprefix}&r{color}{factions_title|rp}{sender}{color}] &f{msg}”,
“herochatFactionColor”: “GREEN”,
“herochatFactionDistance”: 0,
“herochatFactionIsShortcutAllowed”: false,
“herochatFactionCrossWorld”: true,
“herochatFactionMuted”: false,
“herochatFactionWorlds”: [],
“herochatAlliesName”: “Allies”,
“herochatAlliesNick”: “A”,
“herochatAlliesFormat”: “{color}[&l{nick}&r&f {factions_relcolor}&l{factions_roleprefix}&r{factions_relcolor}{factions_name|rp}{sender}{color}] &f{msg}”,
“herochatAlliesColor”: “DARK_PURPLE”,
“herochatAlliesDistance”: 0,
“herochatAlliesIsShortcutAllowed”: false,
“herochatAlliesCrossWorld”: true,
“herochatAlliesMuted”: false,
“herochatAlliesWorlds”: [],
“colorMember”: “GREEN”,
“colorAlly”: “DARK_PURPLE”,
“colorTruce”: “LIGHT_PURPLE”,
“colorNeutral”: “WHITE”,
“colorEnemy”: “RED”,
“colorNoPVP”: “GOLD”,
“colorFriendlyFire”: “DARK_RED”,
“prefixLeader”: “**”,
“prefixOfficer”: “*”,
“prefixMember”: “+”,
“prefixRecruit”: “-”,
“playersWhoBypassAllProtection”: [],
“worldsNoClaiming”: [world,survival,pvp],
“worldsNoPowerLoss”: [world,survival,pvp],
“worldsIgnorePvP”: [world,survival,pvp],
“handleExploitObsidianGenerators”: true,
“handleExploitEnderPearlClipping”: true,
“handleExploitTNTWaterlog”: false,
“logFactionCreate”: true,
“logFactionDisband”: true,
“logFactionJoin”: true,
“logFactionKick”: true,
“logFactionLeave”: true,
“logLandClaims”: true,
“logLandUnclaims”: true,
“logMoneyTransactions”: true,
“logPlayerCommands”: true,
“materialsEditOnInteract”: [
“DIODE_BLOCK_OFF”,
“DIODE_BLOCK_ON”,
“NOTE_BLOCK”,
“CAULDRON”,
“SOIL”
],
“materialsEditTools”: [
“FIREBALL”,
“FLINT_AND_STEEL”,
“BUCKET”,
“WATER_BUCKET”,
“LAVA_BUCKET”
],
“materialsDoor”: [
“WOODEN_DOOR”,
“TRAP_DOOR”,
“FENCE_GATE”
],
“materialsContainer”: [
“DISPENSER”,
“CHEST”,
“FURNACE”,
“BURNING_FURNACE”,
“JUKEBOX”,
“BREWING_STAND”,
“ENCHANTMENT_TABLE”,
“ANVIL”,
“BEACON”,
“TRAPPED_CHEST”,
“HOPPER”,
“DROPPER”
],
“entityTypesMonsters”: [
“BLAZE”,
“CAVE_SPIDER”,
“CREEPER”,
“ENDERMAN”,
“ENDER_DRAGON”,
“GHAST”,
“GIANT”,
“MAGMA_CUBE”,
“PIG_ZOMBIE”,
“SILVERFISH”,
“SKELETON”,
“SLIME”,
“SPIDER”,
“WITCH”,
“WITHER”,
“ZOMBIE”
]
}[/php]

As tu essayé de mettre un monde seulement pour voir si cela ne vient pas de la séparation des mondes ( , ) ?

Cordialement

ui c pareil

Tu as bien rechargé le plugin ?

oui j ai bien rechargé

Des erreurs dans les logs ?

Cordialement

[20:48:41] [Server thread/INFO]: [Factions] Enabling Factions v2.3.0
[20:48:41] [Server thread/INFO]: e[0;36;22m[e[0;36;1mFactions 2.3.0e[0;36;22m] e[0;33;1m=== ENABLE START ===e[m
[20:48:43] [Server thread/INFO]: e[0;36;22m[e[0;36;1mFactions 2.3.0e[0;36;22m] e[0;33;1m=== ENABLE e[0;32;1mCOMPLETE e[0;33;1m(Took e[0;35;1m1693mse[0;33;1m) ==