[Faction]Explosion Probleme

Bonjour,
Alors voila j’ai un probleme basique , c’est le fait que les creepers et les tnt ne font aucun dégats en zone claim cependant je n’ai pas acces au dossier de faction ou il y a offlineexplosions et explosions true Je ne dispose que des fichiers suivants :
factions_board
factions_faction
factions_mconf
factions_mflag
factions_mperm
factions_mplayer
mcore_aspect
mcore_mconf
mcore_multiverse

Ceci sont dans le dossier Mstore ,Merci de m’aider a resoudre ce probleme en evitant de devoir tout desinstaller sachant que beaucoup de factions sont dej actif et le serveur deja ouvert


Aussi j’ai un beug de propulsion de Tnt du coup les canons a tnt ne marche pas ainsi que c’est tres preoccupant
Merci de m’aider a resoudre ces 2 problemes qui m’znnuie beaucoup

Cdt,Zelierre

Pour votre premier problème, regardez du côté de factions_mflag. Pour votre second problème, votre canon à tnt doit être mal édifié.

Ah non je vous assure qu’importe le canon mais 2 tnt l’une à côté de l’autre 1 explose et l’autre ne part pas sinon que dois je faire dans mflag?

Allez dans le explosion.json et le offlineexplosions.json et mettez pour chacun à “standard”: la valeur true.

J’avais deja ceci comme config précedente :
“standard”: true,
“editable”: false,
“visible”: true

Et pour la tnt ? Svp :smiley:

Cdt,Zelierre

En Classic, votre problème de TNT persiste ?

(Desoler pour la lenteur de la reponse)

Non il ne persiste pas,les tnt se propulsent bien , que conseillez-vous ? Et pour mon probleme explosion creeper explixer plus haut ?

Merci d’avance,

Cdt,Zelierre

Si vous ne laissez que Factions, est ce que les problèmes persistent ?

Cordialement

Le problème de propulsion Tnt est régler s’il n’y que Factions mais le problème explosion creeper persiste

Cdt,Zelierre

Probleme creeper tnt beug Mflag / Problème propulsion TNT persiste j’ai tester tous les plugins mais aucun n’est susceptible d"être la cause du problème que conseillez-vous ?

Le problème de propulsion à tnt est il donc réglé ?
Les explosions de creepers ne fonctionnent toujours pas ? Même lorsque vous lancez votre serveur juste avec le plugin Factions ?

Cordialement

Le probleme d’explosions de creeper en zone claim est réglée reste celui de propulsion de tnt qui persiste même avec juste Factions,que conseillez vous ?

Cdt,Zelierre

Bonjour,
J’ai remarquer que les dropper ne droppait plus, est ce lier au problème propulsion tnt? Comment y remédier?

En Classic, vous n’avez plus ce problème ?

Non je n’ai plus ce problème mais que en Classic

Merci d’avance

Cdt, zelierre

Votre problème de TNT vient de l’un de vos plugins. Comme vous l’avez dit précédemment, en installant que le plugin Factions vous n’avez plus ce problème, cela veut donc dire que un autre plugin créer ce bug.

Mais j’ai enlever tous les plugins par avec le .jar mais rien y fait ,je vous tiens au courant

Cdt,Zelierre