COmment avoir essentials 1.8

Bonjour, quand je recherche la version 1.8 de essentials je ne la trouve pas
possible de m’aider ? car j’ai fais une recherche rapide sur internet j’ai vu que il y était
Merci des réponses+++

Essayez cette version d’Essentials : https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/

Bonjour je cherche à installer les plugins WorldGuard et World Edit en version 1.8 mais le soucis c’est que je ne le trouve pas sur le site et je ne sais pas comment les installer.
Quelqu’un peut m’aider please ?
Merci d’avance

Pour WorldGuard : http://dev.bukkit.org/bukkit-plugins/worldguard/files/43-world-guard-6-0-beta-3-mc-1-7-10-and-1-8/
Pour WorldEdit : http://dev.bukkit.org/bukkit-plugins/worldedit/files/60-world-edit-6-0/
Installez Spigot au préalable en glissant le .jar de ce-dernier à la racine de votre FTP.